EclipseME和Eclipse SDK的版本冲突

EclipseME 1.2.3和Eclipse SDK 3.2M4果然不兼容,打算调试一下EclipseME,看看能否自己解决这个冲突,稍后贴结果。

EclipseME和SDK 3.2M4的冲突如下:

1. 无法创建J2ME项目, 在wizard的最后一步停止不动, 点击 [Finish] 没有响应

2. 及时通过SDK 3.11创建了J2ME项目, SDK 3.2M4无法正确编译, 给出奇怪的错误提示, 而在SDK 3.11中编译正确

分析一下, 可能是SDK 3.2M4中对J2ME WTK的配置, 比如路径的识别不正确, 或者说EclipseME 1.2.3依赖于Eclipse SDK中的某个参数, 这个参数在3.2和3.11中的定义有区别

暂时忙, 不自己解决plugin问题, 好像PDE是开发Plugin的工具..

http://eclipseme.org/docs/configuring.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注